RSS

Tag Archives: visual studio 2012

Visual Studio 2013 Ultimate ISO download and offline installation: troubleshooting of “incorrect function” problem


Visual Studio 2013 was released, with quite a few exciting features. If you wish to get the offline iso installer, click below links (official iso from Microsoft) to download.

However, even if you downloaded the ISO, and if you mount the image and run it from the virtual CD/DVD, you might get below error: “vs_ultimate.exe Incorrect function.”, as shown below:

vs_ultimate_incorrect_function

A trivial solution to troubleshoot this is:

  • Mount the iso with any virtual cd software
  • Copy the mounted content to a local folder, e.g. C:\temp\vs2013\
  • Run “vs_ultimate.exe” from the local folder

That is it. Good luck!

——————————————————————————————————-

Visual Studio 2013 Update 1 DVD5 ISO image (SHA-1: 51403CAF8E5E9799ACF1F3A0DA0E46390CD2FB16)

Microsoft Visual Studio Ultimate 2013 – English DVD5 ISO image (SHA-1: 79DBBA7B6EF12B1A4E715A7F20951EE66FBCDAB4)

Microsoft Visual Studio Premium 2013 – English DVD5 ISO image (SHA-1: E8CFBDDC940DA1E73498BADF8F556564B583E298)

Microsoft Visual Studio Professional 2013 – English DVD5 ISO image (SHA-1: 4C0C7B3372FE44248F1AF995DD0E9B3864657DAD)

Microsoft Visual Studio Test Professional 2013 – English Download here.

Microsoft Visual Studio Team Foundation Server 2013 – English Download here.

Advertisements
 
5 Comments

Posted by on October 21, 2013 in Dotnet/C#, Programming, Windows

 

Tags: , , , , , , , ,

Expression Blend 4: cannot see/switch to design view


If you are using Visual Studio 2012 to create a WPF application, and open it in Micosoft Blend 4, it is likely that you can only see the XAML file, but cannot switch to design view.

image

To solve this, in Visual Studio 2012, change the default .Net Framework from 4.5 to 4.0:

image image

Reopen the solution in Blend 4, it works!

image image

 
1 Comment

Posted by on September 19, 2012 in Dotnet/C#

 

Tags: , , ,